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� ��� � �   & Learn 
MS Office 2003: Menus and Toolbars����

����
Microsoft Office is a suite of programs that includes Word, Excel, PowerPoint and Access.  
Even though each of these applications produces different output, they have menus and 
toolbars in common that do basically the same things. 

Objectives:  

·  Learn MS Office Menus  
·  Learn MS Office Toolbars 

The Menu Bar 

Each Office XP program features a menu bar. The menu bar is made up of different menus, 
containing commands that allow you to work within the program. The Office programs have 
similar menus.  

          Word 

 

         Excel 
 

PowerPoint 

       Access 

However, the menus and menu commands for each program are slightly different, because 
each program performs a different function and each contains buttons that are particular to that 
program. 
 

To open a menu: 
Click on the menu name. 
The menu, with the list of commands, appears. 
Next drag the pointer to a command and click on it. As you move the pointer over the 
commands, each command is highlighted in light blue. 
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If there is a small black triangle next to a command, a cascading menu with additional 
options displays. Hover the mouse pointer over the command with the triangle; the 
cascading menu will appear. Point and click to make a selection from the cascading 
menu. 

 
 
 
 
 
 
 
 
 
 

Once you click the command, the menu disappears. Now, either the command is 
complete or you will be prompted to complete the next step. 

 

Changing the Menu Display 

Office provides a couple different ways to display Menu commands. One is to show the most 
commonly used commands, followed by the full menu after a short delay. The other is to always 
show the full menus. 

To change the way menu commands are displayed: 

Select View -> Toolbars -> Customize from the menu bar. 
A Customize dialog box appears. 
Click the Options tab. Select one of the following check boxes: 

Always show full menus 
Show full menus after a short delay 

Clicking the Reset my usage data button will delete the record of the commands you’ve 
used and restore the default set of visible commands to the menus and toolbars. 
 

Toolbars 

What is a Toolbar? 

Toolbars are another way to execute commands in the Office programs. Toolbars contain: 

Icons, or buttons, representing the most commonly used commands. This is a 
timesaving device, since it is easier to click a button than it is to open a menu and 
search for the command. 

Certain toolbar buttons (and their commands) are unique to specific Office programs, but 
there are others such as New, Open, Save, and Print that are common to all the Office 
applications. 

If you forget what an icon on a toolbar button means, hover your pointer over the 
button. A label, called a tooltip, will appear telling you what the button does.  
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Standard and Formatting Toolbars 

The Standard and Formatting toolbars are the two most commonly used toolbars in the Office 
programs. When you open any of the programs, the Standard and Formatting toolbars are 
turned on by default. 

The Standard toolbar is located just below the menu bar. It contains icons (buttons) such as 
New, Open, Save, and Print. 

 

 

 

 

The Formatting toolbar is located by default next to the Standard toolbar. It contains buttons 
representing text modifying commands, such as font, text size, bold and ordered lists. To view 
the complete Formatting toolbar, click the small arrow (Word) or the double arrow (Excel and 
PowerPoint) to the far right of the Formatting toolbar. 
 
Displaying and Hiding Toolbars 

Standard and Formatting toolbars are turned on by default when you open an Office program. 
Each of the program’s toolbars include other helpful toolbars that can be displayed or hidden 
as you need them. 

To display or hide a toolbar: 

Choose View -> Toolbars from the menu bar. 
The cascading toolbar menu appears. 
Checkmarks appear next to the currently displayed toolbars. 
Click the toolbar you wish to display, or click the checked toolbar to hide. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
       Information in this module adapted from gcflearnfee.org 
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MS Office 2003: Graphic Objects 

 

Objectives: 
 

·  Inserting a graphic from the Clip Art Gallery 
·  Inserting a graphic from the Internet 
·  Resizing and moving graphics 
·  Using Word’s drawing tools  
·  Creating AutoShapes  
·  Creating 3-D shapes  
·  Using WordArt      

 
After you place a clip art image, graphic, drawing, cartoon, logo or a photograph in a document, 
it becomes a graphic object.  (Lines, text boxes, shapes and WordArt images also become 
graphic objects).  
 
Inserting a Graphic from the Clip Art Gallery 
 

Starting from the Menu bar, click on Insert-Picture-Clip Art. A new column will open on 
the left of your screen.  Type in what sort of picture you would like to find the Search 
text box and click on the Search button. A list of Clip Art matching your search should 
appear (remember spelling counts). To insert the Clip Art in your document, simply click 
on the item of your choice. The Clip Art object should now be on your document. 

 
Inserting a Graphic from the Internet 
 

Open your browser and go to www.google.com.  Click on the link for Images. Search for 
an image like a beach or sunset or mountains by typing the keywords into the search 
box. Click on the image you like to get a larger image. Now right click on the larger 
image and select Copy Image from the menu. Now the image can be pasted into your 
document by clicking on Edit on the Menu bar and selecting Paste. 

 

Resizing and Moving Graphics 

 
To resize graphics, click on the object, and, then click and drag the top right corner of 
the graphic toward the center to make it smaller or drag it outward to enlarge. 
Decrease just the horizontal size by dragging the right side of the graphic toward the left 
margin.  Notice the image does resize, but it loses its correct proportion. 
To move the Image from the top of the document to another location in the document, 
simply click on it and drag to the desired location, then let go. 
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Using Drawing Tools 

If you are using a computer where the Drawing Toolbar is not displayed, follow these steps to 
access the toolbar:    Select VIEW / TOOLBARS / DRAWING.   

 
All drawing tools work basically the same way. The most frequently-used shapes have their own 
buttons:  Line, Rectangle, and Oval.  
 
To draw a straight line in a document: 

Click the Line button on the Drawing toolbar.  
Click in the document where you wish to begin the line. 
Drag to create a line while holding down the mouse button.  

Notice how the cursor changes shape during this operation.  
 
Draw a rectangle & oval the same way: 

Click the Rectangle button and drag the cursor to create the shape.  
Notice the rectangle can be sized by simply dragging left or right, up or down.  
Click the Oval button and then drag to create an oval.  
If you want to draw a perfect circle, you can hold down the Shift key as you drag the oval 
button to create the shape. If you want to draw a perfect square, hold down the Shift key as 
you drag the Rectangle button to get a box with four equal sides. 

 
Creating AutoShapes 

Office Art provides many AutoShapes, including lines of various types, connectors, arrows, 
flowchart symbols, stars and banners, callout boxes and action buttons.  

You may insert AutoShapes into your documents by using the Autoshapes button on the 
Drawing Toolbar. 
Click the AutoShapes button to show the menu of selections. 
Choose the five-pointed star.   

 
Click in your document where you wish to place the star. 
While holding down the mouse button, drag diagonally to draw the star, then let go. 
 
In the same way, add a banner using the Autoshapes button. 
  
Add a bubble callout. A bubble callout looks like a cartoon dialog 
balloon.  
You can type text into the bubble, because the cursor is automatically placed inside the 
callout after releasing the mouse button. 
 
By dragging up, down, left, right, or diagonally, you can make your shapes larger or 
smaller. By incorporating Autoshapes into your documents when appropriate, you can 
make them more visually appealing. 
 
Add Fill Color and Line Color to some of the objects you inserted.   
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Creating 3-D Shapes 
 
Once you draw the two-dimensional shape, you can convert it to a 3-D shape by choosing a 
three-dimensional effect from a palette.  
For example, to make a star into a 3-D object: 

Select it by clicking on it. The selection boxes indicate  
that the arrow is selected. 
Click the 3-D button on the Drawing Toolbar to view  
all the three dimensional options. 
Change the 2-D star into a 3-D star by selecting one of the  
3-D settings. 

Like other shapes, 3-D shapes can be moved and resized.  
 
Using WordArt 

WordArt is a feature that applies special effects to text. The text that©s 
created is inserted into the Word document.  You©ll find the WordArt button on the Drawing 
Toolbar.   

 
Click the WordArt button. 
The WordArt Gallery appears with many options for shapes, shadows, and colors.  
Select one of the Word Art styles.  Then click the OK button. 
The Edit WordArt Text window now appears, with the sample text highlighted.  
Substitute your own text for the sample text by typing your name.  Then click the OK 
button. 
The WordArt now appears in the document.  
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MS Office 2003: 

 Customizing Settings 
 
Objectives 

·  Learn to customize MS Office suite menus 
·  Changing the toolbar 
·  The Office Assistant 
·  Learn to change basic MS Office suite default settings 
·  Using AutoCorrect 
 

MS Office Suite 2003 has menus and icons that can be customized to fit a user’s preference if you don’ t 
want to use the default settings.  When you first launch any of the MS Office Suites such as Word, Excel, 
PowerPoint, or Access they are set to display default menus and icons. There are many more menus and 
icons that can be displayed. 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Customizing the MS Office Menus 
 
In MS Office application programs there are many ways 
to accomplish the same operation.  We will cover the 
easiest way. 
 

Click on Tools, then Customize. 
Click on the Options tab. 

Shorten Menu 

Fully displayed 
Menu 

This symbol signifies that the 
full menu is not being 
displayed. If you click here 
the full menu will be 
displayed, or wait a few 
seconds and it will 
automatically display the full 
menu. 
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Click on the box to the left of Always show full menus.  
A check mark will appear in that box and will be removed from the box below it. 
 

All the customizing boxes for each MS Office Suite look the same. 
 

Word 

PowerPoint 

Excel 

Publisher  
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Changing the Toolbar  

 
By default, MS Office application programs display the Standard and Formatting toolbars together in a 
single row.  If you prefer to see the entire toolbars, they need to be placed in two separate rows. 
 

Click on Tools, then Customize. 
Click on Show Standard and Formatting toolbars on two rows.  A check mark indicates that the 
option is turned on.   

 

 
Changing the size of the icons 
 

If you have trouble seeing the toolbars, you can change the size of the icons in the same customizing box 
shown above.  Go to the lower half of the window under the word Other.  Click on the small box to the 
left of Large icons.  
 
Due to the large size, all the icons may not be visible after making the change.  Try it and if it does not 
produce the desired results, click again to remove the check mark. 
 
 
Changing the shape and location of toolbars 
 

Toolbars can be moved to different locations in MS Office application programs, and also changed into 
more compact shapes. 
 

Move the cursor over the vertical left-side handle of the toolbar you 
want to change. 
When the cursor changes to a four-headed arrow, click and drag the 
toolbar to a new location, such as the bottom of the page or the left 
or right side of the window. 

 
 

To change the shape, move the toolbar to the page portion of your Word window. 
Next, move the cursor over the right or left side of the toolbar.  When the cursor looks like a two-
headed arrow, drag the mouse to the center of the toolbar until you have the desired shape.  See 
examples below: 

 
 

 
  

Double Row 

Single Row 



          � �� 10 

 
 
The Office Assistant 
 

If you use the Office Assistant you might have discovered that by right-
clicking on the Office Assistant, you can make him disappear by clicking 
on Hide or by clicking on Help and then on Hide the Assistant.  He goes 
away but he will pop up when he thinks you need help – like when you 
start to write a letter.  To limit his activity even more: 
 

If the Office Assistant is not visible on your screen, 
Click on Help and Show the Office Assistant. 
Right-click on the Office Assistant.  Click on Options 
tab to display the Office Assistant dialog box. 
Under Show tips about, remove the check marks from 
any of the boxes. 
Click on OK to close the dialog box. 
Hide the Office Assistant a final time. 

 
 
 
 
 

 
 
If you like the Office Assistant but do not like the Paper 
Clip Man image, you can change your assistant’s icon.   

If the Office Assistant is not visible on your screen, 
Click on Help and Show the Office Assistant. 
Right-click on the Office Assistant.   
Click on the Gallery tab. 
Click on Next or Back to scroll back and forth 
through the options. 
When you find the one you would like to use, click 
on OK. 
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Changing MS Office Default Settings  
 
Margins and Fonts 
 
 
To change the default setting for margins, go to  

Click on File>Page Set-up   
Enter the desired margins 
Click on Default at the bottom of the window. 
Click on Yes when the warning message appears. 

 
 
 
 
 
 
 
 
 
 
 
 
 
To change basic formatting default settings, 

Click on Format>Font      
Select Font, Font Style, Size, and/or Color . 
After making your desired changes, click on Default. 
Click on Yes when the warning message appears. 

 
 
 
 
 
 
Spelling and Grammar Check 
 
Ever wonder about the red and/or green underlining that 
sometimes appears as you type.  This feature is a good reminder to 
use Spell Check when you finish your document.  Also remember 
that the lines do not print, they are just pointing out a possible 
mistake.  If you find this feature annoying, however, it can be 
turned off. 
 

Click on Tools>Options 
Click on the Spelling and Grammar tab 
Remove the checkmark on Check spelling as you type and 
also the checkmark on Check grammar as you type. 
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Using AutoCorrect  

MS Office Suites include a feature that will automatically AutoFormat many objects such as 
number list items, bullets, and even borders and tables.  The choices are basically the same 
with some slight difference depending on the suite you are using.  When you enter text that 
Office detects should be one of the above and then 
press Enter, Office will auto format the paragraph with 
what it thinks should go there. 

If you don’t want to use the current AutoFormat 
function, you can cancel it by immediately pressing 
Ctrl+Z.  To change the automatic formatting on a 
more permanent basis, follow these steps to turn it off: 

1. Click on Tools. 
2. Click on AutoCorrect Options. 
3. Click on the AutoFormat As You Type tab. 
4. Under Apply as you type, clear the check-

marks on any of the boxes that you want the 
Change. 

5. Click on OK. 

 

More Settings 

Click on the AutoCorrect tab. 

Automatic capitalization can be controlled by reviewing 
the items in this window. 

Review the items in the Replace list by scrolling up and 
down.  To delete an item, scroll down the list and 
highlight the desired item.  Click on Delete. Then click 
on OK. 

You also have the option of adding items to replace as 
you type.   For example, type a name (e.g. Robert A. 
Jones) in the With box, and type the initials raj in the 
Replace box.  Click on Add, then OK.  The next time 
you type raj + spacebar, Office Suites will insert Robert 
A. Jones.  It adds your entry after the 4th keystroke. 

There are more settings that can be changed.  As you 
feel more comfortable using Office, explore other 
options.  Most of them can be found under Tools, then Options. 

 

 


